<!DOCTYPE html><html lang="en"><head><title>Wishpond Provides Corporate Update on the Completed Integration of its Viral Loops Acquisition and Resulting Growth</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=292" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=292" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=292" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wilx-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=292"/><link rel="stylesheet" href="https://gray-wilx-prod.cdn.arcpublishing.com/pf/resources/dist/wilx/css/main.css?d=292"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wilx/favicon.ico?d=292"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420752314"/><meta name="google-play-app" content="app-id=com.graytv.android.wilxnews"/><meta name="burst" content="wilx"/><meta property="og:url" content="https://www.wilx.com/prnewswire/2022/10/03/wishpond-provides-corporate-update-completed-integration-its-viral-loops-acquisition-resulting-growth/"/><link rel="canonical" href="https://www.wilx.com/prnewswire/2022/10/03/wishpond-provides-corporate-update-completed-integration-its-viral-loops-acquisition-resulting-growth/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="104512422082"/><meta property="fb:pages" content="104512422082"/><meta property="article:publisher" content="https://www.facebook.com/wilxnews10/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wilx.com/pf/resources/images/logo-icons/wilx.svg?d=292"/><meta name="twitter:image" content="https://www.wilx.com/pf/resources/images/logo-icons/wilx.svg?d=292"/><meta property="og:site_name" content="https://www.wilx.com"/><meta property="og:title" content="Wishpond Provides Corporate Update on the Completed Integration of its Viral Loops Acquisition and Resulting Growth"/><meta name="twitter:title" content="Wishpond Provides Corporate Update on the Completed Integration of its Viral Loops Acquisition and Resulting Growth"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wilxTV"/><meta name="twitter:creator" content="@wilxTV"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WILX",
  "url": "https://www.wilx.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wilx.com/pf/resources/images/logo-off-site/wilx.png?d=292"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wilxnews10/",
    "https://www.instagram.com/wilxtv/",
    "https://www.twitter.com/wilxTV/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Wishpond Provides Corporate Update on the Completed Integration of its Viral Loops Acquisition and...",
  "url": "https://www.wilx.com/prnewswire/2022/10/03/wishpond-provides-corporate-update-completed-integration-its-viral-loops-acquisition-resulting-growth/",
  "image": "https://www.wilx.com/pf/resources/images/logo-off-site/wilx.png?d=292",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Wishpond Provides Corporate Update on the Completed Integration of its Viral Loops Acquisition and Resulting Growth",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wilx.com/prnewswire/2022/10/03/wishpond-provides-corporate-update-completed-integration-its-viral-loops-acquisition-resulting-growth/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WILX",
    "url": "https://www.wilx.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wilx.com/pf/resources/images/logo-off-site/wilx.png?d=292"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-10-03T11:30:00Z",
  "datemodified": "2022-10-03T11:30:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wilx-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=292"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qchK90wSs0hAUit0X6Ox4QO_o-AH8d0nI884cRKA7RRmLlgjRS3QKGX",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2bmkFHyh6VMBf2nhr2G7IBMNkdDsX-WWuUWWk_c4gyuntcd3QPqI3-GyE7ktP47pmh8jpBKL7w",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 414,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=292"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wilx.com/prnewswire/2022/10/03/wishpond-provides-corporate-update-completed-integration-its-viral-loops-acquisition-resulting-growth/",
        contentId: "XPN5EBRJCZB2PGBK6D7ICYQWQ4",
        contentKewords: [ ],
        contentName: "Wishpond Provides Corporate Update on the Completed Integration of its Viral Loops Acquisition and Resulting Growth",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "10/03/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "03",
        publishedMonth: "10",
        publishedYear: "2022",
        stationName: "wilx",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wilx.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:193c4ec98f3c42a0-script-reference" style="display:none" data-fusion-component="193c4ec98f3c42a0-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("193c4ec98f3c42a0", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:193c4ec98f3c42a0-script-reference" style="display:none" data-fusion-component="193c4ec98f3c42a0-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-06ebaa90-830a-4688-b05d-426ca9f28f7a","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="MVT4M-DEBVH-G3H9Y-LTDJ9-HQNU5",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"MVT4M-DEBVH-G3H9Y-LTDJ9-HQNU5";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxg47egyz23gka-f-33e6af9ff-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916738","ak.ai":parseInt("584762",10),"ak.ol":"0","ak.cr":14,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2228e9ba","ak.r":36137,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":52004,"ak.gh":"23.55.62.63","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1664801172","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==WWMtyxOZ+F38QGXL/euq+svHJD55CI6cuWUvd+dxvwkE7UWF4Tq3M/5ZRV0xu6vDBKFMiMICvGWSiEjVgaMum/al82Odr4DeJqei5kxXAJYXi/VOTff6F6BC65Gc7HnFZ4O89eGR+pPCJ8Az8edz770jlk/vXoog6itFHPUmUPPFqvGAtm9IMnpiBXpfkh8ORuRd//h7QXIy2q4EYyA3md4KuvAdK4kyZcmS/QypPZf/VDiTRHw8/gcPSry2+r+XocAHq5JV/f1gT7q0zTRCZOVdg3mGCvt3fCVgYyUo42bGhHukAk7gHhTYUwjYj7+S7UUOHoXUc3y/dKJgcuvpNe38wh03f/dezPjmJfXofPJYAAZYQUi1PFpdXlQsXxCUoXfNtbAb8sRBdZeh8Vl/DzqKZxq9U6hHK8UEhEtIjhQ=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wilx.jpg?d=292&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wilx.svg?d=292&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wilx.svg?d=292&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/submit-media">Submit Photos and Videos</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/education/back-to-school">School Zone</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Covid Coverage</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.vuit.com/live/12767/WILX" rel="noopener noreferrer" target="_blank">Watch Previous Newscasts</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/politics/election-results">Election Results</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Covid Coverage</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national">National Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/schools-rule">Schools Rule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Watching Your Wallet</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/family">Positive Parenting</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/weather">Weather</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the First Alert Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/alerts">Weather Alerts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Skycam Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wilx.com/page/download-our-app/" rel="noopener noreferrer" target="_blank">Download Our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps/">Map Room</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/traffic-map">Traffic Map</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">College</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/game-of-the-week">Game of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/playoftheweek">High School Play of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/sports-blitz">Friday Night Frenzy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/staudt-on-sports">Staudt on Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/blogs/in-my-view">In My View</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.mhsaa.com/Sports/Score-Center" rel="noopener noreferrer" target="_blank">High School Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/podcasts">Podcasts, with News 10 Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/rising-stars">Staudt’s Rising Stars</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/studio10">Studio 10</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Studio 10 navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/studio10/animals_pets">Animals and Pets</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/studio10/beauty_fashion">Beauty and Fashion</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/studio10/family_health">Family and Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/studio10/guests">Featured Guests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/studio10/food">Food</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/studio10/fun_to_do">Fun and To-Do</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/studio10/gillette-rv">GIVE by Gillette&#x27;s RV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/studio10/weekly-tidbit">Weekly Tidbit by ELPL</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Live Stream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/330/wilx" rel="noopener noreferrer" target="_blank">Watch Previous Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/cadl-tales">CADL Tales</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/cadl-cast">CADL Cast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/local-everyday">Local Everyday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/momseveryday/">MomsEveryday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/sparrow-medical-minute">Sparrow Medical Minute</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/on-the-job">On The Job</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.holidayvacations.com/" rel="noopener noreferrer" target="_blank">Holiday Vacations</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/events/holidays">Holidays</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/advertise">Advertise with Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=distance&amp;w=Lansing%2C+Michigan%2C+USA&amp;wc=-84.55224925425345%2C42.731940406699565&amp;we=-84.65225%2C42.83194%7C-84.45225%2C42.63194&amp;wpst=2" rel="noopener noreferrer" target="_blank">Jobs at WILX</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/news-tips/">Send Us a News Tip!</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/request-talent/">Request Talent</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/closed-captioning-and-audio-description/">Closed Captioning/Audio Description</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/hot-button">Hot Button</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Schedule</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Schedule navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://metv.com/schedule/" rel="noopener noreferrer" target="_blank">10.2 MeTV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.circleallaccess.com/schedule/" rel="noopener noreferrer" target="_blank">10.3 Circle Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://iontelevision.com/schedule" rel="noopener noreferrer" target="_blank">10.4 ION Television</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://antennatv.tv/interactive-schedule/eastern-schedule/" rel="noopener noreferrer" target="_blank">10.5 Antenna TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.truecrimenetworktv.com/schedule?reload=true" rel="noopener noreferrer" target="_blank">10.6 True Crime Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.handitv.com/schedule/" rel="noopener noreferrer" target="_blank">10.7 Heroes &amp; Icons</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://metv.com/schedule/" rel="noopener noreferrer" target="_blank">29.2 MeTV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.starttv.com/schedule/" rel="noopener noreferrer" target="_blank">29.3 Start TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://storytelevision.com/schedule/" rel="noopener noreferrer" target="_blank">29.4 Story Television</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://moviestvnetwork.com/schedule/" rel="noopener noreferrer" target="_blank">29.5 Movies!</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.decades.com/schedule" rel="noopener noreferrer" target="_blank">29.6 Decades</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/Shows" rel="noopener noreferrer" target="_blank">VUit Shows</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WILX on FACEBOOK" class="p-2" href="https://www.facebook.com/wilxnews10" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WILX on INSTAGRAM" class="p-2" href="https://www.instagram.com/wilxtv" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WILX on TWITTER" class="p-2" href="https://www.twitter.com/wilxTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WILX on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UC3_srd5P4hq92DWVgo8HEzQ" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">2 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Wishpond Provides Corporate Update on the Completed Integration of its Viral Loops Acquisition and Resulting Growth</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Oct. 3, 2022 at 7:30 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><ul class="list | article-list"><li><span>Viral Loops is experiencing revenue growth due to expanding its sales capacity and from cross-selling and bundling opportunities with new and existing Wishpond customers.</span></li><li><span>Wishpond also announces the grant of incentive stock options, restricted stock units and performance share units under the Company's Omnibus Equity Incentive Plan.</span></li></ul><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">VANCOUVER, BC</span></span>, <span class="legendSpanClass"><span class="xn-chron">Oct. 3, 2022</span></span> /PRNewswire/ - <b>Wishpond Technologies Ltd.</b> (TSXV: WISH) (OTCQX: WPNDF) (the "<b>Company</b>" or "<b>Wishpond</b>"), a provider of marketing-focused online business solutions, is pleased to announce it has completed the integration of its recently acquired subsidiary, Viral Loops Technologies Inc. ("<b>Viral Loops</b>"), resulting in improving growth in the combined businesses due to greater cross selling and bundling opportunities with larger deal sizes. Viral Loops is witnessing increasing revenue and customer growth since being acquired by Wishpond in <span class="xn-chron">April 2022</span>.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Wishpond (TSXV: WISH) (OTCQX: WPNDF) (CNW Group/Wishpond Technologies Ltd.)" height="238" src="https://gray-wilx-prod.cdn.arcpublishing.com/resizer/3YY-x6YSdMxPNST_gUfQ0QrCs6A=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/X5QKI4YQJMDVV2QRUIKF4MYT4I.jpg" width="980"/></div><figcaption class="figure-caption">Wishpond (TSXV: WISH) (OTCQX: WPNDF) (CNW Group/Wishpond Technologies Ltd.)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text"><i>Ali Tajskandar, Chairman and CEO of Wishpond commented, "Integrating Viral Loops with Wishpond has been an incredibly exciting opportunity for us. Our ability to offer Viral Loops to our clients has been extremely valuable, as the platform offers a perfect synergy with Wishpond's existing solutions. We can't wait for more of our clients to start tapping into Viral Loops' potential to grow their businesses. We expect that incorporating Viral Loops products into Wishpond's already-proven sales strategy will allow us to maintain strong growth from the platform. Wishpond is well positioned to accelerate its future growth with the help of Viral Loops."</i></p><p class="text | article-text">Viral Loops is a referral marketing software platform that helps companies acquire new customers and increase sales through the power of word-of-mouth and referral marketing. Viral Loops now helps more than 800 customers unlock their viral growth through powerful referral marketing solutions. It allows businesses to design, create and manage referral programs that reinforce customer loyalty, attract new customers and decrease customer acquisition costs. Viral Loops provides its customers with customizable templates for referral marketing campaigns where customers can refer various products within their network in exchange for rewards.</p><p class="text | article-text">Wishpond now offers Viral Loops products to Wishpond's customers, allowing Viral Loops to reach a larger customer base while increasing the value of Wishpond's bundled packages and the Company's Average Revenue Per User (ARPU). Wishpond's customers benefit from having access to a wider range of solutions to grow their online business.</p><p class="text | article-text">The completed integration of Viral Loops with the Wishpond platform allows contacts and data to be synchronized between Viral Loops and Wishpond, enabling Wishpond customers to grow their business with referrals and Viral Loops customers to use Wishpond's platform for their marketing activities. Hence, Viral Loops is able to offer sales packages that include Wishpond's products, providing a variety of online marketing solutions previously unavailable to Viral Loops' customers.</p><p class="text | article-text"><i>"Viral Loops has traditionally relied on inbound traffic to acquire new customers, but we've now been able to combine our strong organic inbound marketing channel with Wishpond's outbound sales engine to boost revenue growth</i>", <i>commented <span class="xn-person">Dimitris Tzortzis</span>, General Manager of Viral Loops.</i> "<i>Viral Loops is fortunate that it is able to tap into the sales processes and bench strength of Wishpond, adopting its proven sales practices for lead prospecting, sales development and sales pipeline management</i>".</p><p class="text | article-text">Viral Loops has completed additional new integrations and enhancements that have further contributed to its revenue growth. For example, Viral Loops released a new integration with the Adobe Marketo Engage email marketing automation platform. This allows Viral Loops to be seamlessly integrated in the marketing stack of customers who are using Adobe Marketo Engage and want to grow their subscriber base with referrals.</p><p class="text | article-text">Viral Loops is also leveraging Wishpond's shared account management services that allow Wishpond to provide Viral Loops with an enhanced sales team and services which will provide more growth opportunities for small businesses. Viral Loops has also optimized its pricing plans, introduced new packages and optimized website sign up processes to increase inbound conversion rates.</p><p class="text | article-text">Viral Loops' proprietary technology tracks and manages the effectiveness and results of the referral program and enables customers to manage the distribution of the rewards and discounts arising from the campaign. Most recently, a financial services company successfully launched its new fintech mobile app in the US market by using Viral Loops, achieving 30% growth through referrals from early adopters.</p><div id="fusion-static-enter:KRD26J6TGZE2DGSXBAROKA7EI4" style="display:none" data-fusion-component="KRD26J6TGZE2DGSXBAROKA7EI4"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>Grant of Incentive Awards</b></div></div></div><div id="fusion-static-exit:KRD26J6TGZE2DGSXBAROKA7EI4" style="display:none" data-fusion-component="KRD26J6TGZE2DGSXBAROKA7EI4"></div><p class="text | article-text">Wishpond also announced the grant of 75,000 incentive stock options ("<b>Options</b>"), 475,000 restricted stock units ("<b>RSUs</b>") and 1,150,000 performance share units ("<b>PSUs</b>") (together, the "<b>Awards</b>") under the Company's Omnibus Equity Incentive Plan ("<b>Plan</b>") to certain directors and officers, employees, contractors and investor relations advisors to purchase an aggregate of up to 1,700,000 shares in the capital of the Company. The Options were granted effective <span class="xn-chron">September 30, 2022</span> and the RSUs and PSUs were granted effective <span class="xn-chron">October 1, 2022</span> ("<b>Grant Date</b>").  A summary of the Awards granted is as follows:</p><ul class="list | article-list"><li><span>An aggregate of 200,000 RSUs were granted to certain directors and officers of the Company, with the balance 275,000 RSUs granted to employees and contractors of the Company. The RSUs vest over two years, with 50% of the RSUs vesting on the first anniversary of the Grant Date and the remaining RSUs vesting in four equal installments over the next four quarters.</span></li><li><span>An aggregate of 1,150,000 PSUs were granted to certain officers of the Company. The PSUs vest on the one-year anniversary of the Grant Date based on the achievement of certain specific performance metrics approved by the board of directors of the Company (the "<b>Board</b>").</span></li><li><span>An aggregate of 75,000 Options were granted to Angad Capital Inc., a provider of corporate strategy, capital markets advisory and investor relations services to Wishpond, to purchase an aggregate of 75,000 common shares in the capital of the Company at an exercise price of <span class="xn-money">$0.70</span> per share. The Options are granted pursuant to the Plan and will vest quarterly over twelve months in accordance with the provisions therein and the policies of the TSX Venture Exchange.</span></li></ul><p class="text | article-text"><b>WISHPOND TECHNOLOGIES LTD. <br/></b>On Behalf of the Board<br/>Per: "Ali Tajskandar"<br/>Chairman and Chief Executive Officer</p><div id="fusion-static-enter:Z2OZYLEFFBDSBOTDNCGIGCGRME" style="display:none" data-fusion-component="Z2OZYLEFFBDSBOTDNCGIGCGRME"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>About Wishpond Technologies Ltd.</b></div></div></div><div id="fusion-static-exit:Z2OZYLEFFBDSBOTDNCGIGCGRME" style="display:none" data-fusion-component="Z2OZYLEFFBDSBOTDNCGIGCGRME"></div><p class="text | article-text">Based out of <span class="xn-location">Vancouver, British Columbia</span>, Wishpond is a provider of marketing-focused online business solutions. Wishpond's vision is to become the leading provider of digital marketing solutions that empower entrepreneurs to achieve success online. The Company offers an "all-in-one" marketing suite that provides companies with marketing, promotion, lead generation, and sales conversion capabilities on one integrated platform. Wishpond replaces disparate marketing solutions with an easy-to-use product, for a fraction of the cost. Wishpond serves over 4,000 customers who are primarily small and medium-sized businesses (SMBs) in a wide variety of industries. The Company has developed cutting-edge marketing technology solutions and continues to add new features and applications with great velocity. The Company employs a Software-as-a-Service (SaaS) business model where substantially all the Company's revenue is subscription-based recurring revenue which provides excellent revenue predictability and cash flow visibility. Wishpond is listed on the TSX Venture Exchange under the ticker "<b>WISH</b>", and on the OTCQX Best Market under the ticker "<b>WPNDF</b>". For further information, visit:  <u><a href="http://www.wishpond.com" rel="nofollow">www.wishpond.com</a></u>.</p><div id="fusion-static-enter:726J7HWBX5AKNKDLDD3346N36Q" style="display:none" data-fusion-component="726J7HWBX5AKNKDLDD3346N36Q"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>Forward-Looking Statements</b></div></div></div><div id="fusion-static-exit:726J7HWBX5AKNKDLDD3346N36Q" style="display:none" data-fusion-component="726J7HWBX5AKNKDLDD3346N36Q"></div><p class="text | article-text">This press release may contain certain forward-looking information and statements ("<b>forward-looking information</b>") within the meaning of applicable Canadian securities legislation, that are not based on historical fact, including without limitation statements containing the words "believes", "anticipates", "plans", "intends", "will", "should", "expects", "continue", "estimate", "forecasts" and other similar expressions. Forward looking statements in this news release include statements about Wishpond's expected growth from the acquisition and integration of Viral Loops, statements regarding the business, operations, financial outlook and performance and operations of Viral Loops, and statements regarding anticipated financial results. There are numerous risks and uncertainties that could cause actual results and Wishpond's plans and objectives to differ materially from those expressed in the forward-looking information, including: (i) geopolitical risks; (ii) macroeconomic, inflationary and interest rate risks; (iii) COVID-19 and related pandemic risks; (iv) difficulties and delays associated with integrating and growing the Viral Loops business; (v) foreign operations risks; (vi) other factors beyond the control of the Company; and (vii) risks outlined in Wishpond's publicly filed documents available on SEDAR. Readers are cautioned to not place undue reliance on forward-looking information.  Actual results and developments may differ materially from those contemplated by these statements. The Company undertakes no obligation to comment analyses, expectations or statements made by third-parties in respect of the Company, its securities, or financial or operating results (as applicable). Although the Company believes that the expectations reflected in forward-looking information in this press release are reasonable,  such forward-looking information has been based on expectations, factors and assumptions concerning future events which may prove to be inaccurate and are subject to numerous risks and uncertainties, certain of which are beyond the Company's control, including, but not limited to, the risk factors discussed in the public disclosure documents of the Company which such risk factors are incorporated herein by reference and are available through SEDAR  at  <a href="http://www.sedar.com" rel="nofollow">www.sedar.com</a>.  The forward-looking information contained in this press release are expressly qualified by this cautionary statement and are made as of the date hereof. The Company disclaims any intention and has no obligation or responsibility, except as required by law, to update or revise any forward-looking information, whether as a result of new information, future events or otherwise.</p><p class="text | article-text"><i>Neither the TSX Venture Exchange nor its Regulation Services Provider (as that term is defined in policies of the TSX Venture Exchange) accepts responsibility for the adequacy or accuracy of this release.</i></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/wishpond-provides-corporate-update-on-the-completed-integration-of-its-viral-loops-acquisition-and-resulting-growth-301638457.html">https://www.prnewswire.com/news-releases/wishpond-provides-corporate-update-on-the-completed-integration-of-its-viral-loops-acquisition-and-resulting-growth-301638457.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Wishpond Technologies Ltd.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wilx" style="display:none" data-fusion-component="footer-wilx"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/">Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WILX</li><li class="footer-contact | footer-address">500 American Road</li><li class="footer-contact | footer-city-state">Lansing, MI 48911</li><li class="footer-contact | footer-phone">(517) 393-0110</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WILX-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:FCC-PublicFile@wilx.com" rel="noopener noreferrer" target="_blank">FCC-PublicFile@wilx.com - (517) 393-0110</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/b7936e4e-cf40-3ed4-ab38-c32d9a1df8bc/13f79367-cd25-43b1-ab46-fb4ed3fd593a.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wilx-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning-and-audio-description" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wilx" style="display:none" data-fusion-component="footer-wilx"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>