<!DOCTYPE html><html lang="en"><head><title>Platts to Include US WTI Midland in Brent Complex to Strengthen Pricing Benchmarks Into the Future</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=266" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=266" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=266" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wilx-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=266"/><link rel="stylesheet" href="https://gray-wilx-prod.cdn.arcpublishing.com/pf/resources/dist/wilx/css/main.css?d=266"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wilx/favicon.ico?d=266"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420752314"/><meta name="google-play-app" content="app-id=com.graytv.android.wilxnews"/><meta name="burst" content="wilx"/><meta property="og:url" content="https://www.wilx.com/prnewswire/2022/06/08/platts-include-us-wti-midland-brent-complex-strengthen-pricing-benchmarks-into-future/"/><link rel="canonical" href="https://www.wilx.com/prnewswire/2022/06/08/platts-include-us-wti-midland-brent-complex-strengthen-pricing-benchmarks-into-future/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="104512422082"/><meta property="fb:pages" content="104512422082"/><meta property="article:publisher" content="https://www.facebook.com/wilxnews10/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wilx.com/pf/resources/images/logo-icons/wilx.svg?d=266"/><meta name="twitter:image" content="https://www.wilx.com/pf/resources/images/logo-icons/wilx.svg?d=266"/><meta property="og:site_name" content="https://www.wilx.com"/><meta property="og:title" content="Platts to Include US WTI Midland in Brent Complex to Strengthen Pricing Benchmarks Into the Future"/><meta name="twitter:title" content="Platts to Include US WTI Midland in Brent Complex to Strengthen Pricing Benchmarks Into the Future"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wilxTV"/><meta name="twitter:creator" content="@wilxTV"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WILX",
  "url": "https://www.wilx.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wilx.com/pf/resources/images/logo-off-site/wilx.png?d=266"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wilxnews10/",
    "https://www.instagram.com/wilxtv/",
    "https://www.twitter.com/wilxTV/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Platts to Include US WTI Midland in Brent Complex to Strengthen Pricing Benchmarks Into the Future",
  "url": "https://www.wilx.com/prnewswire/2022/06/08/platts-include-us-wti-midland-brent-complex-strengthen-pricing-benchmarks-into-future/",
  "image": "https://www.wilx.com/pf/resources/images/logo-off-site/wilx.png?d=266",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Platts to Include US WTI Midland in Brent Complex to Strengthen Pricing Benchmarks Into the Future",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wilx.com/prnewswire/2022/06/08/platts-include-us-wti-midland-brent-complex-strengthen-pricing-benchmarks-into-future/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WILX",
    "url": "https://www.wilx.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wilx.com/pf/resources/images/logo-off-site/wilx.png?d=266"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-06-08T12:15:00Z",
  "datemodified": "2022-06-08T12:15:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wilx-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=266"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qchK90wSs0hAUit0X6Ox4QO_o-AH8d0nI884cRKA7RRmLlgjRS3QKGX",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2bmkFHyh6VMBf2nhr2G7IBMNkdDsX-WWuUWWk_c4gyuntcd3QPqI3-GyE7ktP47pmh8jpBKL7w",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 414,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=266"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wilx.com/prnewswire/2022/06/08/platts-include-us-wti-midland-brent-complex-strengthen-pricing-benchmarks-into-future/",
        contentId: "S23UTSHBQNDY3HDNVQ5VZYOAC4",
        contentKewords: [ ],
        contentName: "Platts to Include US WTI Midland in Brent Complex to Strengthen Pricing Benchmarks Into the Future",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "06/08/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "08",
        publishedMonth: "06",
        publishedYear: "2022",
        stationName: "wilx",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wilx.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-d5e93766-b84a-45f9-8c29-51834fc6f6c7","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="MVT4M-DEBVH-G3H9Y-LTDJ9-HQNU5",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"MVT4M-DEBVH-G3H9Y-LTDJ9-HQNU5";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx2esdgyvaubqa-f-67aa66dfc-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916738","ak.ai":parseInt("584762",10),"ak.ol":"0","ak.cr":15,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"dee2505","ak.r":30989,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":53560,"ak.gh":"23.209.36.47","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1654693984","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Z4iN0texOgbnSSDvPGg6v6K/P+tHdoesalPkIcWkGYNlhgilp2GtRfcTGBkmLKQaaSa5vcXOg3jQ75Jk1FPPNM9mOOETtEqffYlB+KjWMpgQuh6upCGNY8JsJ/gxntPbsKdUV8+cyK3QQvg271SLPyvBzK7ZstrSX/P+SWosvnqpEpYEdh82XomwAqyxdlj4TG+I03pzS+rfg4OLoEMQnQlAKDi52R8krh/MevuGceYreJ9QPcHJTz0rScqm5PlxaZV7QysLECx0TnHEN4wXmXlcn2+8bxuHL41vRhwxixNNFwFDcOuWUNdQahmPgVJXRpR1AkDxDE7LiFnZupqCFLe6uF+8M4Fxwiu6Hffpuk/nDpn/Yspf9EyokO0kD1jW2Di2t6F+kDPdJou373fbxAkxa7cDl4aHLm7eOTfEUf0=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wilx.jpg?d=266&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wilx.svg?d=266&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wilx.svg?d=266&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/submit-media">Submit Photos and Videos</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/education/back-to-school">School Zone</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Covid Coverage</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.vuit.com/live/12767/WILX" rel="noopener noreferrer" target="_blank">Watch Previous Newscasts</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Covid Coverage</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national">National Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/schools-rule">Schools Rule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Watching Your Wallet</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/family">Positive Parenting</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/weather">Weather</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the First Alert Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/alerts">Weather Alerts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wilx.com/page/download-our-app/" rel="noopener noreferrer" target="_blank">Download Our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps/">Map Room</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/traffic-map">Traffic Map</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">College</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/game-of-the-week">Game of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/playoftheweek">High School Play of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/sports-blitz">Friday Night Frenzy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/staudt-on-sports">Staudt on Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/blogs/in-my-view">In My View</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.mhsaa.com/Sports/Score-Center" rel="noopener noreferrer" target="_blank">High School Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/podcasts">Podcasts, with News 10 Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/rising-stars">Staudt’s Rising Stars</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/studio10">Studio 10</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Studio 10 navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/studio10/animals_pets">Animals and Pets</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/studio10/beauty_fashion">Beauty and Fashion</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/studio10/family_health">Family and Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/studio10/guests">Featured Guests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/studio10/food">Food</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/studio10/fun_to_do">Fun and To-Do</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/studio10/gillette-rv">GIVE by Gillette&#x27;s RV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/studio10/weekly-tidbit">Weekly Tidbit by ELPL</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Live Stream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/330/wilx" rel="noopener noreferrer" target="_blank">Watch Previous Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/cadl-tales">CADL Tales</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/momseveryday/">MomsEveryday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/sparrow-medical-minute">Sparrow Medical Minute</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/on-the-job">On The Job</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.holidayvacations.com/" rel="noopener noreferrer" target="_blank">Holiday Vacations</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/events/holidays">Holidays</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/advertise">Advertise with Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=distance&amp;w=Lansing%2C+Michigan%2C+USA&amp;wc=-84.55224925425345%2C42.731940406699565&amp;we=-84.65225%2C42.83194%7C-84.45225%2C42.63194&amp;wpst=2" rel="noopener noreferrer" target="_blank">Jobs at WILX</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/news-tips/">Send Us a News Tip!</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/request-talent/">Request Talent</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/newsletter/">Newsletter</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/hot-button">Hot Button</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Schedule</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Schedule navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.handitv.com/" rel="noopener noreferrer" target="_blank">10.2 Heroes &amp; Icons</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://antennatv.tv/" rel="noopener noreferrer" target="_blank">10.5 Antenna TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.truecrimenetworktv.com/" rel="noopener noreferrer" target="_blank">10.6 True Crime Network</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/Shows" rel="noopener noreferrer" target="_blank">VUit Shows</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WILX on FACEBOOK" class="p-2" href="https://www.facebook.com/wilxnews10" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WILX on INSTAGRAM" class="p-2" href="https://www.instagram.com/wilxtv" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WILX on TWITTER" class="p-2" href="https://www.twitter.com/wilxTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WILX on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UC3_srd5P4hq92DWVgo8HEzQ" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-red py-3"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/2022/06/08/simone-biles-others-seek-1b-plus-fbi-over-nassar/"><div class="alert-bar-text-container h4 mb-0"><span class="alert-bar-text d-inline-block">BREAKING: Simone Biles, others seek $1B-plus from FBI over Nassar</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Breaking News Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Breaking News<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Platts to Include US WTI Midland in Brent Complex to Strengthen Pricing Benchmarks Into the Future</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jun. 8, 2022 at 8:15 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->58 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>Midland inclusion made after extensive market review, to go into effect from <span class="xn-chron">June 2023</span> cargo deliveries</i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">LONDON</span></span>, <span class="legendSpanClass"><span class="xn-chron">June 8, 2022</span></span> /PRNewswire/ -- Platts, part of S&P Global Commodity Insights, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3560706-1&amp;h=2108003517&amp;u=https%3A%2F%2Fwww.spglobal.com%2Fcommodityinsights%2Fen%2Four-methodology%2Fsubscriber-notes%2F060822-platts-to-reflect-wti-midland-in-dated-brent-cash-bfoe-from-june-2023&amp;a=today+announced" rel="nofollow" target="_blank">today announced</a> that it will reflect cargoes of WTI Midland crude oil in its Dated Brent, Cash BFOE and all related assessments across the Brent complex with effect from <span class="xn-chron">June 2023</span> cargo deliveries. This announcement follows extensive market engagement and consultation and a <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3560706-1&amp;h=1670919521&amp;u=https%3A%2F%2Fwww.spglobal.com%2Fcommodityinsights%2Fen%2Fabout-commodityinsights%2Fmedia-center%2Fpress-releases%2F2022%2F21422-consultation-next-steps-proposal&amp;a=proposal" rel="nofollow" target="_blank">proposal</a> period in which it received widespread support for including WTI Midland crude oil, a mainstay in the European refining sector and around the world.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="S&amp;P Global Inc. logo" height="139" src="https://gray-wilx-prod.cdn.arcpublishing.com/resizer/u0-AGNUPSDW6sxI4S_J6gYDjGQQ=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/TAQC5R62FTC6LGIWU553ZYAH3I.jpg" width="980"/></div><figcaption class="figure-caption">S&amp;P Global Inc. logo<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">The inclusion of WTI Midland crude oil will extend across the Brent complex, including Dated Brent price assessments, the benchmark for North Sea light sweet crude and reference point for around two-thirds of the world's oil trade. With this change, physical cargoes of WTI Midland crude oil could be bid or offered in the Platts Market-On-Close (MOC) price assessment process for Dated Brent from the first publication day in <span class="xn-chron">May 2023</span>, and the associated June Cash BFOE value assessed from <span class="xn-chron">February 2023</span>. Platts will be finalizing the Cash BFOE methodology in the coming months through dialogue with the marketplace.</p><p class="text | article-text">Platts' inclusion of WTI Midland comes after a review process that started in <span class="xn-chron">December 2020</span>, including market engagement, multiple rounds of feedback, and a <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3560706-1&amp;h=2275882189&amp;u=https%3A%2F%2Fwww.spglobal.com%2Fplatts%2FPlattsContent%2F_assets%2F_files%2Fen%2Four-methodology%2Fplatts-ice-brent-july-2021.pdf&amp;a=joint+white+paper" rel="nofollow" target="_blank">joint white paper</a> with the Intercontinental Exchange (ICE).</p><p class="text | article-text"><b><span class="xn-person">Vera Blei</span>, Global Head of Established Benchmarks, S&amp;P Global Commodity Insights, said: </b>"We are pleased that after an extensive period of consultation and detailed feedback that we identified a clear path forward, built on adding WTI Midland crude oil into the Brent complex. This is the first time that a crude grade from outside of the North Sea will be reflected in the Brent complex, and the inclusion will help ensure a stronger and more robust Brent complex for the decades ahead. Since US crude oil export restrictions were lifted in 2015, WTI Midland crude has established itself as a mainstay in the European refining sector and increasingly reflected seaborne market fundamentals. We are aware of several sets of bilateral contract amendments in the Brent cash forward market being discussed among North Sea market participants. The complexity and variety of these terms mean that no industry standard is yet to emerge so far ahead of implementation, and Platts looks forward to working with market participants to further define the forward mechanism to be included into the Dated Brent complex."</p><p class="text | article-text">WTI Midland crude oil is produced mainly in the Permian basin of <span class="xn-location">West Texas</span>. The other five crude oil grades included are: Brent, Forties, Oseberg, Ekofisk and Troll. Platts currently publishes assessments of WTI Midland in both <span class="xn-location">Northwest Europe</span> and the Mediterranean on the basis of cost, insurance and freight (CIF) and delivered at place (DAP). These instruments have shown good liquidity in the Platts MOC price assessment process since their inception, providing transparent and robust data points for assessment.</p><p class="text | article-text">For further information, please see the initial proposal for WTI Midland inclusion, published <span class="xn-chron">February 14, 2022</span>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3560706-1&amp;h=301312335&amp;u=https%3A%2F%2Fwww.spglobal.com%2Fcommodityinsights%2Fen%2Four-methodology%2Fsubscriber-notes%2F021422-platts-proposes-to-reflect-wti-midland-in-dated-brent-cash-bfoe-from-june-2023-keeps-brent-assessments-on-an-fob-basis&amp;a=at+this+link" rel="nofollow" target="_blank">at this link</a>. You can also view the consultation published <span class="xn-chron">July 21, 2021</span>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3560706-1&amp;h=3141504556&amp;u=https%3A%2F%2Fwww.spglobal.com%2Fcommodityinsights%2Fen%2Four-methodology%2Fsubscriber-notes%2F072121-platts-launches-consultation-on-further-evolution-of-dated-brent-and-wider-brent-complex&amp;a=at+this+link" rel="nofollow" target="_blank">at this link</a>. Market participants are encouraged to send comments, feedback and questions to <a href="mailto:Platts_Oil_Feedback@spglobal.com" rel="nofollow" target="_blank">Platts_Oil_Feedback@spglobal.com</a> and <a href="mailto:pricegroup@spglobal.com" rel="nofollow" target="_blank">pricegroup@spglobal.com</a>.</p><p class="text | article-text"><b>Media Contacts:<br/></b>Global/EMEA: Alex Ortolani + 1 917-618-0709, <a href="mailto:alex.ortolani@spglobal.com" rel="nofollow" target="_blank">alex.ortolani@spglobal.com</a>; <span class="xn-location">Asia</span>: <span class="xn-person">Melissa Tan</span> + 65-6597-6241, <a href="mailto:melissa.tan@spglobal.com" rel="nofollow" target="_blank">melissa.tan@spglobal.com</a>; Americas: <span class="xn-person">Kathleen Tanzy</span> + 1 917-331-4607, <a href="mailto:kathleen.tanzy@spglobal.com" rel="nofollow" target="_blank">kathleen.tanzy@spglobal.com</a></p><div id="fusion-static-enter:SB7FJSFCA5AGXABVTB25A7WV3U" style="display:none" data-fusion-component="SB7FJSFCA5AGXABVTB25A7WV3U"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>About<b> S&amp;P Commodity Insights</b></b></div></div></div><div id="fusion-static-exit:SB7FJSFCA5AGXABVTB25A7WV3U" style="display:none" data-fusion-component="SB7FJSFCA5AGXABVTB25A7WV3U"></div><p class="text | article-text">At S&P Global Commodity Insights, our complete view of global energy and commodities markets enables our customers to make decisions with conviction and create long-term, sustainable value.</p><p class="text | article-text">We're a trusted connector that brings together thought leaders, market participants, governments, and regulators and we create solutions that lead to progress. Vital to navigating Energy Transition, S&P Global Commodity Insights' coverage includes oil and gas, power, chemicals, metals, agriculture and shipping.</p><p class="text | article-text">S&P Global Commodity Insights is a division of S&P Global (NYSE: SPGI). S&P Global is the world's foremost provider of credit ratings, benchmarks, analytics and workflow solutions in the global capital, commodity and automotive markets. With every one of our offerings, we help many of the world's leading organizations navigate the economic landscape so they can plan for tomorrow, today. For more information visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3560706-1&amp;h=3711076632&amp;u=https%3A%2F%2Fwww.spglobal.com%2Fcommodityinsights&amp;a=https%3A%2F%2Fwww.spglobal.com%2Fcommodityinsights" rel="nofollow" target="_blank">https://www.spglobal.com/commodityinsights</a>.</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/platts-to-include-us-wti-midland-in-brent-complex-to-strengthen-pricing-benchmarks-into-the-future-301563954.html">https://www.prnewswire.com/news-releases/platts-to-include-us-wti-midland-in-brent-complex-to-strengthen-pricing-benchmarks-into-the-future-301563954.html</a></h6></div></div></div><p class="text | article-text">SOURCE  S&P Global Commodity Insights</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wilx" style="display:none" data-fusion-component="footer-wilx"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/">Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WILX</li><li class="footer-contact | footer-address">500 American Road</li><li class="footer-contact | footer-city-state">Lansing, MI 48911</li><li class="footer-contact | footer-phone">(517) 393-0110</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WILX-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:FCC-PublicFile@wilx.com" rel="noopener noreferrer" target="_blank">FCC-PublicFile@wilx.com - (517) 393-0110</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/b7936e4e-cf40-3ed4-ab38-c32d9a1df8bc/13f79367-cd25-43b1-ab46-fb4ed3fd593a.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wilx-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wilx" style="display:none" data-fusion-component="footer-wilx"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>