<!DOCTYPE html><html><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Groceries are getting more expensive</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charset="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2020 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420752314"/><meta name="google-play-app" content="app-id=com.graytv.android.wilxnews"/><meta name="burst" content="wilx"/><meta property="og:url" content="https://www.wilx.com/2020/08/06/groceries-are-getting-more-expensive/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Prices are spiking at supermarkets, and it’s not just because people are eating in and dining out less."/><meta property="og:description" content="Prices are spiking at supermarkets, and it’s not just because people are eating in and dining out less."/><meta name="twitter:description" content="Prices are spiking at supermarkets, and it’s not just because people are eating in and dining out less."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="104512422082"/><meta property="fb:pages" content="104512422082"/><meta property="article:publisher" content="https://www.facebook.com/wilxnews10/"/><meta name="keywords" content="groceries,expensive,beef,poultry,prices"/><meta name="news_keywords" content="groceries,expensive,beef,poultry,prices"/><meta itemProp="image" property="og:image" content="https://gray-wilx-prod.cdn.arcpublishing.com/resizer/_1Xfmv5zOcduS7sLZQ22Mg2N94o=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/XRFOHBIAU5AWFFS47E2WH4WAPY.jpg"/><meta name="twitter:image" content="https://gray-wilx-prod.cdn.arcpublishing.com/resizer/_1Xfmv5zOcduS7sLZQ22Mg2N94o=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/XRFOHBIAU5AWFFS47E2WH4WAPY.jpg"/><meta property="og:site_name" content="https://www.wilx.com"/><meta property="og:title" content="Groceries are getting more expensive"/><meta name="twitter:title" content="Groceries are getting more expensive"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wilxTV"/><meta name="twitter:creator" content="@wilxTV"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WILX",
  "url": "https://www.wilx.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wilx.com/pf/resources/images/logo-off-site/wilx.png?d=92"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wilxnews10/",
    "https://www.instagram.com/wilxtv/",
    "https://www.twitter.com/wilxTV/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Groceries are getting more expensive",
  "url": "https://www.wilx.com/2020/08/06/groceries-are-getting-more-expensive/",
  "image": "https://gray-wilx-prod.cdn.arcpublishing.com/resizer/_1Xfmv5zOcduS7sLZQ22Mg2N94o=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/XRFOHBIAU5AWFFS47E2WH4WAPY.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Prices are spiking at supermarkets, and it’s not just because people are eating in and dining out less.",
  "keywords": [
    "groceries",
    "expensive",
    "beef",
    "poultry",
    "prices"
  ],
  "headline": "Groceries are getting more expensive",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wilx.com/2020/08/06/groceries-are-getting-more-expensive/"
  },
  "author": {
    "@type": "Person",
    "name": "CNN staff"
  },
  "publisher": {
    "name": "WILX",
    "url": "https://www.wilx.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wilx.com/pf/resources/images/logo-off-site/wilx.png?d=92"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2020-08-06T14:21:17.269Z",
  "datemodified": "2020-08-06T14:21:17.269Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=92" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=92" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=92" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wilx-prod.cdn.arcpublishing.com/pf/resources/dist/wilx/css/main.css?d=92"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=92" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="https://gray-wilx-prod.cdn.arcpublishing.com/favicon.ico"/><script type="text/javascript" src="https://gray-wilx-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=92"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qchK90wSs0hAUit0X6Ox4QO_o-AH8d0nI884cRKA7RRmLlgjRS3QKGX",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2bmkFHyh6VMBf2nhr2G7IBMNkdDsX-WWuUWWk_c4gyuntcd3QPqI3-GyE7ktP47pmh8jpBKL7w",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wilx-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=92"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  null,
            name:  "CNN staff",
            type:  "author"
          }],
        canonicalUrl: "https://www.wilx.com/2020/08/06/groceries-are-getting-more-expensive/",
        contentId: "MHMC2OX26NCYREHCAURP4NSHXM",
        contentKewords: [ "groceries","expensive","beef","poultry","prices"],
        contentName: "Groceries are getting more expensive",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/06/2020",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: true,
        metaDescription: "Prices are spiking at supermarkets, and it\'s not just because people are eating in and dining out less.",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "06",
        publishedMonth: "08",
        publishedYear: "2020",
        stationName: "wilx",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-15f009e0-f278-46e4-8892-ede727aec21a","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="MVT4M-DEBVH-G3H9Y-LTDJ9-HQNU5",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"MVT4M-DEBVH-G3H9Y-LTDJ9-HQNU5",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3gaygxzmdqoa-f-45d005c8c-clientnsv4-s.akamaihd.net",i={"ak.v":"28","ak.cp":"916738","ak.ai":parseInt("584762",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"49dcc6cd","ak.r":37836,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":41098,"ak.gh":"23.217.129.127","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1596726300","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==NqiRtKso1lOODmv3O2Dzj/6K89fnVLwuW2pi9DtjutmG+BXaHfuq9vIYZh85TbccVy44Gqq7+wxKMsTv2FmLlP8IXms8gcN1dYIocjeAF/PutwCeZcM9G+ZZv9W8/F22uYSXHROUdrnr36BotB+0qa5B/8jruHHbMuFNDQEbYWCLZXlupA5loAC3+F0abr2eHQuL/TH779aqaFkODBf9bLyGxTI6O3mJVeA9rf8SNLKtbx0t2fwNmx/k3cfAmUikFDEIAnFft3qdvPcUr/Rsr4hhwZcjAWn/ZSpV1VVNWimxee8zmk1CNVR/RKMs5Ft7SoWGnumTOxiXtPnChuOIaqXLluMZ+NA+sM7MkwecNBhILkHVL1kCPKbP/bOouIk0xezr/+lSHOX/RuCQVf7MpyfFxRvHuw5+94Ctmo5somA=","ak.pv":"3","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><header class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wilx.jpg?d=92&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wilx.svg?d=92&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wilx.svg?d=92&quot;)"></div></a><button class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="checkbox" class="d-none" name="search-action" id="search-action"/><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" id="expandable-search" name="searchTerm" placeholder="Search..."/><button for="search-action" class="btn border-0 text-white" type="button"><i class="d-block fas fa-search"></i></button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national">National Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/weather">Weather</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Live Stream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2/">Live Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps/">Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/sports-blitz">Sports Blitz</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/blogs/in-my-view">In My View</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/where-are-they-now">Seniors Sidelined</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">Coronavirus</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/covid-19-map/">COVID-19 Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/backtolearning/">Back to Learning</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/advertise">Advertise With Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings">Jobs at WILX</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/news-tips/">Send Us a News Tip!</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/request-talent/">Request Talent</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/schools-rule">Schools Rule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/rising-stars">Rising Stars</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/candidates">Candidates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Election News</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/hot-button">Hot Button</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/traffic-map">Traffic Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/family">Positive Parenting</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/business">Watching Your Wallet</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/random-acts-of-refreshment/">Random Acts of Refreshment</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/momseveryday/">MomsEveryday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/sparrow-medical-minute">Sparrow Medical Minute</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/on-the-job">On The Job</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/events/holidays">Holidays</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.handitv.com/">10.2 Heroes &amp; Icons</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://antennatv.tv/">10.5 Antenna TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.holidayvacations.com/">Holiday Vacations</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a alt="VISIT WILXNEWS10 ON FACEBOOK" class="p-2" href="https://www.facebook.com/wilxnews10" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a alt="VISIT WILXTV ON INSTAGRAM" class="p-2" href="https://www.instagram.com/wilxtv" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a alt="VISIT WILXTV ON TWITTER" class="p-2" href="https://www.twitter.com/wilxTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a alt="VISIT UC3_SRD5P4HQ92DWVGO8HEZQ ON YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UC3_srd5P4hq92DWVgo8HEzQ" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-WEtwiFvQ-gouX" class="wilx/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Groceries are getting more expensive</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:7f031eca-0805-4ef5-b760-608f9bfcc69f" style="display:none"></div><div class="goldfish-player"><div id="powa-7f031eca-0805-4ef5-b760-608f9bfcc69f" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wilx/web/news/national" data-sticky="true" data-uuid="7f031eca-0805-4ef5-b760-608f9bfcc69f"></div></div><div id="fusion-static-exit:7f031eca-0805-4ef5-b760-608f9bfcc69f" style="display:none"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |">CNN staff</span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Aug. 6, 2020 at 10:21 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->43 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email this link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">(CNN) - Prices are spiking at supermarkets, and it’s not just because people are eating in and dining out less.</p><p class="text | article-text">From February to June, meat and poultry prices rose nearly 11%. Beef and veal prices recorded the highest climb - spiking 20%.</p><p class="text | article-text">People are paying more for other staples, too. Egg prices are up 10%, and cereals and fresh vegetables are up 4%.</p><p class="text | article-text">This is all new data from the <a href="https://apps.bea.gov/iTable/iTable.cfm?reqid=19&step=3&isuri=1&select_all_years=0&nipa_table_list=2016&series=m&first_year=2018&last_year=2020&scale=-99&categories=underlying&thetable=">Bureau of Economic Analysis</a> which tracks personal consumption expenditures to help measure inflation.</p><div></div><p class="text | article-text">While there's no significant shortage of food, disruptions in the supply chain have created scarcities and higher prices.</p><p class="text | article-text">Major meat processors shuttered months ago when employees got sick, and operations have since slowed to due to new safety practices, which has tightened the country’s supply.</p><p class="text | article-text"><i>Copyright 2020 CNN. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:b4e02f1b-9e07-456b-9859-da8234204565" style="display:none"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "b4e02f1b-9e07-456b-9859-da8234204565",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:b4e02f1b-9e07-456b-9859-da8234204565" style="display:none"></div><div style="display:none" id="0ffvPqqxRrf" data-fusion-collection="features" data-fusion-type="Ads/OutbrainFeed" data-fusion-message="Could not render component [features:Ads/OutbrainFeed]"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/08/06/cdc-people-are-dying-after-drinking-hand-sanitizer/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">Coronavirus</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/08/06/cdc-people-are-dying-after-drinking-hand-sanitizer/" rel="" target="_self"><span>CDC: People are dying after drinking hand sanitizer</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->moments ago</span></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The U.S. Centers for Disease Control and Prevention says people are getting sick and even dying from ingesting hand sanitizer.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/08/06/big-texas-gator-has-close-call-with-children/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/08/06/big-texas-gator-has-close-call-with-children/" rel="" target="_self"><span>Big Texas gator has close call with children</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->moments ago</span></div><span class="mx-2">|</span></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">When a nearly 12-foot alligator came toward his 4-year-old, a dad sprang into action.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/08/06/e-scooters-to-become-available-on-msu-campus/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">News</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/08/06/e-scooters-to-become-available-on-msu-campus/" rel="" target="_self"><span>E-Scooters to become available on MSU campus </span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->11 minutes ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">WILX News 10</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The company Gotcha announced on Friday that its e-scooters are coming back to Michigan State University’s campus after a long winter hiatus.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/08/06/dog-lost-during-calif-wildfire-reunited-with-owner/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/08/06/dog-lost-during-calif-wildfire-reunited-with-owner/" rel="" target="_self"><span>Dog lost during Calif. wildfire reunited with owner</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->19 minutes ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">CNN Staff</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Greg Skeens' little blue heeler, Buck, ran off after a coyote escaping the wildfire, leaving Skeens to believe he was gone for good.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/08/06/u-m-gets-6m-commitment-to-engage-more-business-students/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">News</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/08/06/u-m-gets-6m-commitment-to-engage-more-business-students/" rel="" target="_self"><span>U-M gets $6M commitment to engage more business students</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->19 minutes ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">Associated Press</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Two successful graduates are committing $6 million to help the University of Michigan recruit more business students from low-income and minority communities.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/08/06/dog-lost-during-calif-wildfire-reunited-with-owner/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/08/06/dog-lost-during-calif-wildfire-reunited-with-owner/" rel="" target="_self"><span>Dog lost during Calif. wildfire reunited with owner</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->29 minutes ago</span></div><span class="mx-2">|</span></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">A happy reunion took place when a dog that went missing during the massive wildfire in Southern California was rescued and reunited with his loving owner.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/08/06/lebanon-probes-blast-amid-rising-anger-calls-for-change/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/08/06/lebanon-probes-blast-amid-rising-anger-calls-for-change/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Lebanese vent fury at leaders over Beirut blast as Macron visits</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->36 minutes ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">BASSEM MROUE and SARAH EL DEEB</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Lebanese officials targeted in the investigation of the massive blast that tore through Beirut sought to shift blame for the presence of explosives at the city’s port, and the visiting French president warned Thursday that without serious reforms the country would “continue to sink.”</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/08/06/feds-arrest-paroled-child-rapist-who-fled-michigan-in-1999/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">News</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/08/06/feds-arrest-paroled-child-rapist-who-fled-michigan-in-1999/" rel="" target="_self"><span>Feds arrest paroled child rapist who fled Michigan in 1999 </span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->43 minutes ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">Associated Press</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Man convicted of raping two Michigan children has been arrested in California, more than two decades after he fled Michigan following his parole.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/08/06/obamas-medicaid-expansion-keeps-gaining-ground-under-trump/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National Politics</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/08/06/obamas-medicaid-expansion-keeps-gaining-ground-under-trump/" rel="" target="_self"><span>Obama’s Medicaid expansion keeps gaining ground under Trump</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->1 hours ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">RICARDO ALONSO-ZALDIVAR</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">President Donald Trump is still trying to overturn “Obamacare,” but his predecessor’s health care law keeps gaining ground in places where it was once unwelcome.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/08/06/many-more-likely-sought-jobless-aid-amid-resurgence-of-virus/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/08/06/many-more-likely-sought-jobless-aid-amid-resurgence-of-virus/" rel="" target="_self"><span>1.2 million seek jobless aid after $600 federal check ends</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->1 hours ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">PAUL WISEMAN</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Nearly 1.2 million laid-off Americans applied for state unemployment benefits last week, evidence that the coronavirus keeps forcing companies to slash jobs just as a critical $600 weekly federal jobless payment has expired.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-xnduKAIsbcUw8" class="wilx/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-wilx" style="display:none"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/" rel="" target="_self">Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us" rel="" target="_self">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WILX</li><li class="footer-contact | footer-address">500 American Road</li><li class="footer-contact | footer-city-state">Lansing, MI 48911</li><li class="footer-contact | footer-phone">(517) 393-0110</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wilx-tv" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wilx.com" rel="noopener norefferer" target="_blank">publicfile@wilx.com - (517) 393-0110</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wilx-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b7936e4e-cf40-3ed4-ab38-c32d9a1df8bc/" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2020 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wilx" style="display:none"></div></footer></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=92" defer=""></script><script type="application/javascript">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</script></body></html>